Jump to content

Foto
- - - - -

Flash Amazon Basics Su Canon 600D


  • Si prega di fare il lob per rispondere
1 risposta a questo topic

#1 Brigante86

Brigante86

    Passione Canon 23%

  • Utente Registrato
  • 241 posts

Pubblicato 17 agosto 2017 - 01:46

Ciao, ho acquistato un flash esterno economico da Amazon marcato AmazonBasics (https://www.amazon.i...0?ie=UTF8&psc=1).
Questo flash funziona sia in modalità Manuale, sulla slitta della fotocamera che in modalità Slave S1 ed S2, per farlo scattare al primo o al secondo flash.
Il flash è arrivato e l'ho usato con la Canon 600d. 
Ho effettuato una prova mettendolo sia su S1 che su S2 e provando a fotografarlo direttamente con la reflex.
Ho notato che, al lampeggiare del popup della reflex ad occhio nudo vedo il flash lampeggiare a sua volta ma, guardando la foto,
non lo vedo illuminato.. Come se non fosse sincronizzato. Anche nelle foto normali, 2 foto su 3 NON vengono 
illuminate dal flash. Potrebbe essere un difetto del flash o un problema di impostazioni?
Premetto che è la prima volta che maneggio un flash esterno e potrei aver impostato male la fotocamera.
 
Qualche consiglio o qualche prova da fare? Ho ancora giorni per restituirlo, non vorrei però farmi la trafila della sostituzione se poi sono io ad impostare male qualcosa.
Ps, ho caricato le batterie prima di inserirle
 
Grazie,
Mariano

Il mio corredo in continua espansione:

Canon EOS 600d

 

EFs 18-55 IS II

Canon 50mm f1.8

Canon 55-250 f4-5.6 IS STM

 

Flash  YongNuo YN-560 III


#2 GTgroove

GTgroove

    Passione Canon 110%

  • Amministratore
  • 5409 posts

Pubblicato 17 agosto 2017 - 03:04

Ciao, la 600D dovrebbe avere l'impostazione per flash wireless quando usi flash slave.

Tu l'avevi attivato?




0 utente(i) sta(nno) leggendo questo topic

0 utenti, 0 ospiti, 0 utenti anonimi